Series not computing for some schemes.

Incident Report for Mantle

Resolved

This has been resolved.
Posted Feb 14, 2020 - 11:34 GMT

Monitoring

Dear all, it was noted this morning that for some schemes series were not being computed correctly. We have identified the cause and are rolling out a fix. Users will be forced to log out as the fix lands. Any valuation result computed this morning should not be trusted.
Posted Feb 14, 2020 - 09:31 GMT