Mantle Down

Incident Report for Mantle

Postmortem

It was identified that a user update has caused an infinite loop in the user session management servers causing users to get kicked out and unable to access Mantle.

A hotfix update was deployed to resolve this issue.

Posted Feb 18, 2022 - 14:54 GMT

Resolved

Multiple users reported not being able to access Mantle.
Posted Dec 22, 2021 - 15:00 GMT